Fixed: Probleme bei der Instalation in Win 10 64 bit

Bei Problemen bei der RailControl Installation
Post Reply
Flymann
Posts: 9
Joined: Tue May 25, 2021 8:11 am

Fixed: Probleme bei der Instalation in Win 10 64 bit

Post by Flymann »

Moin,
ich bin der Neue und nicht vom Konsum.
Ich habe leider ein Problem bei der Instalation von RC.
Das Programm reagiert nicht auf Localhost bzw auf Localhost:8082.
Wie komme ich weiter?
Gruß
Thomas
User avatar
teddy
Site Admin
Posts: 369
Joined: Thu May 07, 2020 2:39 pm
Contact:

Re: Probleme bei der Instalation in Win 10 64 bit

Post by teddy »

Hallo Thomas

Hast du das ZIP-File entpackt und auf railcontrol.exe einen Doppelklick gemacht?
Wenn ja, sollten dir in einer Konsole die möglichen Links angezeigt werden, die du in den Browser kopieren kannst. Darunter auch http://localhost:8082/ Ohne das http:// und ohne das :8082 funktioniert es jedoch nicht.

Gruss
Teddy
Flymann
Posts: 9
Joined: Tue May 25, 2021 8:11 am

Re: Fixed: Probleme bei der Instalation in Win 10 64 bit

Post by Flymann »

Moin,
ich möchte mich weiter mit dem Programm beschäftigen nachdem ich einen neuen Rechner habe.
Nach der Instalation hat mich meine Firewall gewarnt, ich habe es erlaubt.
Jetzt erscheint eine Dos Oberfläche.
Hier wurden mehrere Dateien aufgelistet .
Ich soll doch bitte wenn ich es richtig verstanden habe eine davon oder alle? in den Browser einsetzen.
Der Eingabe Cusor blinkt.
Was muß ich dort einsetzen?.
Da ich keine so große Ahnung habe bitte um eine genaue Beschriebung.
Danke
Thomas
User avatar
teddy
Site Admin
Posts: 369
Joined: Thu May 07, 2020 2:39 pm
Contact:

Re: Fixed: Probleme bei der Instalation in Win 10 64 bit

Post by teddy »

Hallo Thomas

Genau, soweit alles gut.
Nun musst du einen Browser öffnen (z.B. Chome, Firefox, ...). Da kannst du eine der angegebenen Zeilen aufrufen. Ich empfehle
http://localhost:8082/
zu verwenden. Dann solltest du die RailControl Oberfläche angezeigt bekommen.

Gruss
Teddy
Flymann
Posts: 9
Joined: Tue May 25, 2021 8:11 am

Re: Fixed: Probleme bei der Instalation in Win 10 64 bit

Post by Flymann »

Moin,
leider funktioniert das bei mir nicht.
Ich bekomme immer die Fehlermeldung Seite nicht gefunden.
Gruß
Thomas
User avatar
teddy
Site Admin
Posts: 369
Joined: Thu May 07, 2020 2:39 pm
Contact:

Re: Fixed: Probleme bei der Instalation in Win 10 64 bit

Post by teddy »

Hoi Thomas

Kannst du bitte die Datei railcontrol.log hier einstellen?

Gruss
Teddy
Flymann
Posts: 9
Joined: Tue May 25, 2021 8:11 am

Re: Fixed: Probleme bei der Instalation in Win 10 64 bit

Post by Flymann »

Moin Teddy,
also die Datei gibt es nicht bei mir.
Im Ordner sind nur diese beiden Dateien:
railcontrol.cof
railcontro.cof.dist
Ich finde leider auch keinen Weg um die Ordner hier anzuhängne.
Grüße
Thomas
User avatar
teddy
Site Admin
Posts: 369
Joined: Thu May 07, 2020 2:39 pm
Contact:

Re: Fixed: Probleme bei der Instalation in Win 10 64 bit

Post by teddy »

Hoi Thomas

Welche Version hast du installiert?
Die vorkompilierte Version für Windows?

Gruss
Teddy
Flymann
Posts: 9
Joined: Tue May 25, 2021 8:11 am

Re: Fixed: Probleme bei der Instalation in Win 10 64 bit

Post by Flymann »

Hallo Teddi,
also bei mir ist es die Version v021 für Win 10 64 Bit.
Ich kann nochmal schauen ob ich eine andere Verdion finde.
Grüße
Thomas
Flymann
Posts: 9
Joined: Tue May 25, 2021 8:11 am

Re: Fixed: Probleme bei der Instalation in Win 10 64 bit

Post by Flymann »

Moin Teddi,
ich habe mir von deiner Git Hub Seite den Master Control herunter gelanden und
in das gleiche Verzeichniss abgelegt.
Leider ist das Ergebniss das gleiche.
Eigentlich Schade das ein Open Source Programm solch einen Umstand macht.
Nix für Leute die noch weniger Ahnung von Computern haben wie mich.

Gruß
Thomas
User avatar
teddy
Site Admin
Posts: 369
Joined: Thu May 07, 2020 2:39 pm
Contact:

Re: Fixed: Probleme bei der Instalation in Win 10 64 bit

Post by teddy »

Hallo Thomas

Kannst du bitte mal einen Screen-Shot machen von der DOS-Box nach dem Starten von RailControl?

Gruss
Teddy
Flymann
Posts: 9
Joined: Tue May 25, 2021 8:11 am

Re: Fixed: Probleme bei der Instalation in Win 10 64 bit

Post by Flymann »

Moin Teddy,
hier der Screen shot vom Dos
Screenshot (4).png
Gruß
Thomas
User avatar
teddy
Site Admin
Posts: 369
Joined: Thu May 07, 2020 2:39 pm
Contact:

Re: Fixed: Probleme bei der Instalation in Win 10 64 bit

Post by teddy »

Hoi Thomas

Sieht soweit gut aus.

Und ein Bild des Browsers mit URL und Fehlermeldung?

Danke und Gruss
Teddy
Flymann
Posts: 9
Joined: Tue May 25, 2021 8:11 am

Re: Fixed: Probleme bei der Instalation in Win 10 64 bit

Post by Flymann »

Moin Teddy.
Jetzt hat es funktioniert.
Ich habe den Fehler gefunden:
Ich habe die Doppelpunkte falsch gesetzt.
Die müssen vor dem doppel Slash .
Wieder was dazu gelernt.
Grüße und herzlichen Dank
Thomas
User avatar
teddy
Site Admin
Posts: 369
Joined: Thu May 07, 2020 2:39 pm
Contact:

Re: Fixed: Probleme bei der Instalation in Win 10 64 bit

Post by teddy »

Hoi Thomas

Für das nächste Mal: Copy & Paste hilft.

Aber es freut mich wenn es nun auch bei dir läuft.

Gruss
Teddy
Flymann
Posts: 9
Joined: Tue May 25, 2021 8:11 am

Re: Fixed: Probleme bei der Instalation in Win 10 64 bit

Post by Flymann »

Moin Teddy,
das war auch noch so etws .
Wenn ich die Zeile versuchte Copy&Paste zu kopieren ließ mein Rechner das nicht zu;
daher der Weg zu Fuß.
Grüße
und schöne Wheinachten.
Thomas
User avatar
teddy
Site Admin
Posts: 369
Joined: Thu May 07, 2020 2:39 pm
Contact:

Re: Fixed: Probleme bei der Instalation in Win 10 64 bit

Post by teddy »

Hoi Thomas

Copy & Paste in einer DOS-Box:
Text markieren, dann mit der rechten Maustaste in den Titelbalken -> Bearbeiten -> Kopieren.
Alternative:
Text markieren, Enter drücken.

Ich gebe dir recht, das ist nicht wirklich selbsterklärend. Beide Wege.

Gruss
Teddy
Post Reply